请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册
搜索

本文来自

服务器安全专区

服务器安全专区

人已关注

请添加对本版块的简短描述

urllib3 (1.22) or chardet (2.2.1) doesn't match a supported version!

[复制链接]
2800 abc 发表于 2018-11-22 18:43:11
/usr/lib/python2.7/site-packages/requests/ __init__。py:91: RequestsDependencyWarning: urllib3(1.22)或chardet(2.2.1)与受支持的版本不匹配!  RequestsDependencyWarning)


复制代码
解决方案,制裁urllib3  和chardet

sudo pip uninstall urllib3
sudo pip uninstall chardet

然后,再安装
sudo pip install requests


转载 http://www.cnblogs.com/yhleng/p/9317807.html



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表